Home / Docs / Architekt 3D User Guide (German) / Grundlagen / Willkommen / Suche nach Software-Updates

Suche nach Software-Updates

Suche nach Software-Updates

Estimated reading: 1 minute 102 views

Suche nach Software-Updates

Die Software sucht standardmäßig beim Start nach verfügbaren Updates. Bei Bedarf können Sie die automatische Suche deaktivieren und manuell nach Software-Updates suchen, um sicherzustellen, dass Sie die aktuellste Version benutzen.

So deaktivieren Sie die automatische Suche nach Updates beim Start

1 Wählen Sie im Menü Bearbeiten > Voreinstellungen. Das Dialogfeld "Voreinstellungen" wird angezeigt.

2 Klicken Sie auf Benutzeroberfläche, deaktivieren Sie im Abschnitt "Start" die Option

Automatische Suche nach Updates und klicken Sie auf OK.

So aktivieren Sie die automatische Suche nach Updates beim Start

1 Wählen Sie im Menü Bearbeiten > Voreinstellungen. Das Dialogfeld "Voreinstellungen" wird angezeigt.

2 Klicken Sie auf Benutzeroberfläche, aktivieren Sie im Abschnitt "Start" die Option Automatische Suche nach Updates und klicken Sie auf OK.

So wird automatisch nach Software-Updates gesucht

1 Wählen Sie im Menü Hilfe > Suche nach Updates. Wenn Updates verfügbar sind, werden sie vom Update-Programm mit einer Zusammenfassung angezeigt.

2 Klicken Sie auf Installieren, um das Update zu installieren.

3 Klicken Sie nach Abschluss des Downloads auf OK und starten Sie das Programm neu.

Leave a Comment

Share this Doc

Suche nach Software-Updates

Or copy link

CONTENTS