Schnellstart

Schnellstart

Estimated reading: 3 minutes 91 views

Für viele Menschen beginnt die Visualisierung ihres Traumhauses nicht mit der äußeren Form des Gebäudes, sondern mit einer Wunschliste einzelner Räume. Jetzt können Sie komplexe Grundrisse von innen nach außen erstellen, indem Sie Ihr Haus Design Raum für Raum anlegen. Erstellen Sie ganze Räume mit einem einzigen Mausklick! Mit Schnellstart lässt sich ein kompletter Grundriss in nur wenigen Sekunden aufbauen.

img

Schnellstart starten

Standardmäßig wird Schnellstart automatisch beim Start der Anwendung geöffnet. Sie können die Schnittstellen‑Einstellungen ändern, sodass die Anwendung direkt im Designfenster startet, anstatt im Schnellstart – wenn Sie dies bevorzugen.

img

Anzeige von Schnellstart steuern

  • Klicken Sie auf Menü Bearbeiten > Einstellungen > Benutzeroberfläche.

Diese Optionen vervollständigen die Modernisierung und lassen die Anwendung hell oder dunkel wirken – ohne Ihre Arbeitsweise zu verändern.

img

  • Unter Start aktivieren Sie das Kontrollkästchen In Schnellstart starten, um im Schnellstart zu beginnen. Um Schnellstart zu überspringen und direkt im Designfenster zu öffnen, deaktivieren Sie das Kontrollkästchen In Schnellstart starten.
  • Klicken Sie auf OK, um das Einstellungsfenster zu schließen.

Willkommensbildschirm beim Start anzeigen

Sie können das anfängliche Schnellstart‑Hilfefenster je nach Bedarf ein‑ oder ausschalten. Der Willkommensbildschirm bietet Optionen zum Starten eines neuen Projekts oder zum Öffnen eines bestehenden Projekts. Außerdem können Sie mit einem einfachen Klick schnell auf zuletzt bearbeitete Projekte zugreifen. Zusätzlich stellt der Willkommensbildschirm Zugang zu Schulungsmaterial, Beispielplänen und Sonderangeboten für Punch!‑Nutzer bereit.

Weitere Informationen zu den Projekteinstellungen finden Sie unter „Projekteinstellungen“.

So blenden Sie den Willkommensbildschirm beim Start aus

  • Um das Willkommensfenster beim Start dieser Software auszublenden, klicken Sie im Willkommensfenster auf das Kontrollkästchen Nicht mehr anzeigen.

(Alternative) Klicken Sie auf Menü Bearbeiten > Einstellungen > Benutzeroberfläche und deaktivieren Sie Willkommensbildschirm anzeigen im Abschnitt Start, und klicken Sie anschließend auf OK.

(Alternative) Klicken Sie im Menü Hilfe auf Willkommensbildschirm anzeigen, um die Auswahl aufzuheben.

So zeigen Sie den Willkommensbildschirm beim Start an

  • Klicken Sie auf Menü Hilfe > Willkommensbildschirm anzeigen. Wenn aktiviert, ist ein Häkchen sichtbar.

img

(Alternative) Klicken Sie auf Menü Bearbeiten > Einstellungen > Benutzeroberfläche und aktivieren Sie Willkommensbildschirm anzeigen im Abschnitt Start, und klicken Sie anschließend auf OK.

Überarbeitete Start‑ und Willkommensbildschirme

Ein insgesamt ruhigerer, klarerer Arbeitsbereich. Die Navigation ist übersichtlicher, die Menüleiste und die Symbolleiste für den Schnellzugriff sind neu gestaltet, Palettenleisten können kompakt oder groß angezeigt werden, und die Willkommensbildschirme wirken deutlich verfeinert. Themenbewusste Assets, ein verbesserter Dunkelmodus und die Erkennung des Systemthemas sorgen dafür, dass die Anwendung vom Start bis zum Layout konsistent wirkt.

img

Adaptive helle und dunkle Arbeitsbereiche

Die neue Benutzeroberfläche passt sich Ihrer Umgebung mit einem themenbewussten Design an, das vom Start bis zum Layout konsistent bleibt. Helle und dunkle Modi wechseln automatisch mit Ihren Systemeinstellungen und bieten Ihnen einen Arbeitsbereich, der sich während des gesamten Designprozesses angenehm, ausgewogen und visuell klar anfühlt.

img

Leave a Comment

Share this Doc

Schnellstart

Or copy link

CONTENTS